Mudlet The Mud Client

Updated Linux installers

September 21st, 2013 by Vadi

The generic Linux installers have been updated to include the recent libhunspell library that they require, since some older systems (ie, Ubuntu 10.10) provide an older version than Mudlet requires.

In other news, development on Mudlet 3.0 is steadily coming along as well! Mudlet is also five years old now, with work having started back in August 2008.

Posted in Uncategorized | 5 Comments »